Deck Keyboards
http://www.deckkeyboards.com/forum/

Please examine your Legend Keyboard and...
http://www.deckkeyboards.com/forum/viewtopic.php?f=2&t=253
Page 1 of 1

Author:  xwray [ Sat Jun 24, 2006 10:22 am ]
Post subject:  Please examine your Legend Keyboard and...

let me know if it has the same "issue" as mine. Issue is too strong a word but I am curious.

Look at the " \ and | " key, the one right above the ENTER key. Notice how the \ mark is down and to the left of the | mark. On my keyboard, the \ mark is not illuminated at all. I don't know whether that particular keycap layout just doesn't illuminate the \ mark or if perhaps that keycap has a mfg defect. It's no big deal but if your keyboard does illuminate the \ mark, then I need to ask for a replacement keycap. The | mark illuminates just fine and the \ mark looks normal when the illumination is turned off.


thanks for any feedback.

Author:  Enkidu [ Sat Jun 24, 2006 5:14 pm ]
Post subject: 

Mine is faint, but still illuminated. It is a problem key since it is a large key and has two symbols, but only a single source of light. In addition, the "\" has to be positioned behind the central post so the light is a bit blocked.

If it bugs you, you could try placing some reflective tape or tin foil along the sides of the inside of the cap to increase the light on that side of the cap.

If you give that a try, let us know how well it worked.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/