It is currently Fri Aug 01, 2014 1:57 am

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Issue with Deck Legend Ice when system is booting
PostPosted: Mon Jan 17, 2011 11:05 am 
Offline
 Profile

Joined: Tue Sep 28, 2010 12:40 am
Posts: 1
Hi everyone, I am having an issue with my deck legend ice when my system is booting up about 70-80% of the time the caps lock and scroll lock lights will come on and stay on, and the keyboard will not respond to any commands such as when I want to enter the bios of the system by pressing delete or when I want to use a different boot device by pressing f11 there will be no response, and the system will just continue to boot.

This also happens if I need to make a selection if there has been an unexpected shutdown on my computer and I can not make a selection as the keyboard will not respond.

This issue happens on any computer I use it on. And has also persisted through several motherboard swaps in my computer as I was rebuilding my system.

This issue also does not happen if I use another keyboard that I have around the house.

I am using the USB connection for the keyboard and it operates normally when I have booted into windows.


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours



Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Design By Poker Bandits